Grafika.cz - vše o počítačové grafice

Odběr fotomagazínu

Fotografický magazín "iZIN IDIF" každý týden ve Vašem e-mailu.
Co nového ve světě fotografie!

 

Zadejte Vaši e-mailovou adresu:

Kamarád fotí rád?

Přihlas ho k odběru fotomagazínu!

 

Zadejte e-mailovou adresu kamaráda:

Poptávka práce
Soutěž

Sponzorem soutěže je:

Saal Digital

 

Jaký největší formát fotoknihy v řadě Professional Line ve formátu na šířku lze ve standardní nabídce Saal Digital Fotoservice objednat? Nápověda: Logo sponzora soutěže

V dnešní soutěži hrajeme o:



Problém s fontem Windsor

Seznam témat     Nová odpověď

Přihlásit se     Registrace     Zapomenuté heslo

Problém s fontem Windsor

Autor: MrPierc ♂

20:45:27 01.07.2014

Pracoval jsem na starém PC v práci. Nyní mi dali nový se zcela čistou instalací Adobe suite CS6 + updaty. Na starém PC jsem grafiku s písmem Windsor bez problému otevřel. Ale na novém PC (win7 64bit) mi v Illustratoru hlásí, že to písmo Windsor-Regular nemám a přitom mám písmo zcela stejné jako kolegyně a je nainstalováno v "Písma". Jediné řešení je pro mne, že přeskočím hlášku o chybějícím písmu a dám Text/Hledat písmo a musím nahradit NE z dokumentu, ale ze "systému". Poté vyberu Windsor, nahradím a vše je OK. Následovně uložím, znovu otevřu a už to hlášku o chybějícím písmu nepíše. Když to po přeuložení otevře kolegyně, tak to zase píše hlášku jí o absenci písma a musí ho stejným postupem nahradit. když ho uloží a já poté otevřu, tak to zase píše mně a stále dokola...

Snažil jsem se písmo smazat a dát nám oběma písmo ze stejného zdroje, ale nepomohlo to. Problém přetrvává. Zkoušel jsem si soubor otevřít doma na svém PC a nainstaloval stejné písmo ze stejného zdroje a bez problém to otevřelo grafiku bez hlášky o chybějícím písmu, takže problém bude pouze na tom mém PC, ale proč to kolegyni po přeuložení také hlásí? Uložím snad do dokumentu nějakou chybu s fontem? Poradil by mi někdo řešení?

Citovat příspěvek

 

 

 

Přihlášení k mému účtu

Uživatelské jméno:

Heslo: